проблема запуска кода SFML visual studio 2013

В этой теме 2 ответа, 3 участника, последнее обновление  BunDem 8 мес., 2 нед. назад.

Просмотр 3 сообщений - с 1 по 3 (из 3 всего)
  • Автор
    Сообщения
  • #3324

    dmitryk88
    Участник
    Сообщений:0

    Зарегистрирован:
    05.03.2016

    Репутация:0

    Добрый день . Подскажите пожалуйста что не так я делаю …. Установил Visual studio 2013 скачал как положено SFML 2.2 поставил … прописываю код .
    #include <SFML/Graphics.hpp>
    int main()
    {
    sf::RenderWindow window(sf::VideoMode(200, 700), “Lesson 1. kychka-pc.ru”);
    sf::CircleShape shape(100.f);
    shape.setFillColor(sf::Color::Green);

    while (window.isOpen())
    {
    sf::Event event;
    while (window.pollEvent(event))
    {
    if (event.type == sf::Event::Closed)
    window.close();
    }

    window.clear();
    window.draw(shape);
    window.display();
    }

    return 0;
    }

    нажимаю запуск отладки или запуск без отладки получаем следующий результат … компиляция проходит а вот запускать он не хочет … смотрите скрин.

    Вложения:
    You must be logged in to view attached files.
    #3329
    Павел Букреев
    Павел Букреев
    Хранитель
    Сообщений:584

    Зарегистрирован:
    04.01.2015

    Репутация:103

    проверь чтобы файл с таким именем и расширением .cpp был в нужном месте

    #3429

    BunDem
    Участник
    Сообщений:60

    Зарегистрирован:
    10.05.2015

    Репутация:16

    Согласен с Павлом, либо пересоздай этот файл и скопируй туда проверочный код.

Просмотр 3 сообщений - с 1 по 3 (из 3 всего)

Для ответа в этой теме необходимо авторизоваться.